1 Reply Latest reply on Nov 12, 2012 2:43 PM by disabled_ntaylor

    Printing of Multiple Columns of Images fails after 12.0v3 Update

    JohnDuncan

      Summary

      Printing of Multiple Columns of Images fails after 12.0v3 Update

      Product

      FileMaker Pro

      Version

      12.0v3

      Operating system version

      Windows 7

      Description of the issue

      A database of images hosted on FileMaker Sever 12.0v2 on Windows 7 (1 image per record, all stored as external encrypted) is printed on layouts with multiple columns.  After the 12.0v3 update only blank pages are printed.  The database is hosted on a Windows 7 machine using FileMaker Server 12.0v2 and accessed via Windows 7 computers running 12.0v3.  The pages worked fine in Preview mode and could be printed via Save-As-PDF but when printed to an actual printer produced only blank pages for output.

      Steps to reproduce the problem

      With a database of JPEG images hosted from FileMaker Server 12.0v2 on Windows 7 with the images stored in external encrypted format, build a layout in 6 column format (landscape) with 6 rows per page with a header and footer.   Each image also has a number from a field super-imposed above it (transparent background).  Print a page of these to a printer.

      I tried to test this from a Mac server running FMS 12.0v2 using a reduced set of records from both Windows and Mac and was unable to reproduce the problem.  Either the problem is specific to WIndows 7 running FMS or something specific on that server.

      Expected result

      A full set of 36 images should be printed including the page header and footer.

      Actual result

      A blank sheet of paper is printed.

      Exact text of any error message(s) that appear

      N/A

      Configuration information

      The issue was tested from multiple Windows 7 computers to multiple printers, some server-spooled and some direct.  The result was the same: blank page.  The database had about 64,000 records with about 5,000 having actual encrypted external images and the remainder broken links to previous "by reference" locations.  The attempted print was of only images that were stored externally-encrypted.

      Workaround

      Reverting back to FileMaker Pro 12.0v2 corrected the problem on all workstations.