0 Replies Latest reply on Feb 16, 2009 1:35 PM by maser

    Problems installing FileMaker 10 on Windows when installer is on my file server

    maser

      Summary

      Problems installing FileMaker 10 on Windows when installer is on my file server

      Description of the issue

      So, I've done this with previous versions, but for some reason FMP 10 isn't doing what I want. I'm hoping somebody can point out what might work here.What I normally do for deployment of FMP Client:For Macs, I put the installer files in a new .dmg file with a modified "Assisted Install" file on my server. This works fine with FMP 10 Mac.For Windows -- I want to take the extract FMICD folder -- modify the "assisted install.txt" file -- and move this to my file server in a "read-only" directory so people can run "Setup" and install.However -- at least for my Vista clients (which is all I have here at the moment), if the user clicks on "Setup", Vista's UAC comes up asking if they want to run the temporary setup, but then the installer never runs.If the user runs "FileMaker Pro 10.msi" -- *that* runs -- but that appears to not be a full install as the application. For example, running the program after installing from the .msi file never prompts to unblock the firewall (which I need to access my files on my FMP 10 Server).Does anybody have any suggestions for this? If the users copy down the "FMICD" folder to their desktop -- "setup.exe" runs just fine (so it's not a question that "assisted install.txt" is messed up or something.)I'm thinking maybe "setup.ini" needs to somehow be modified to install from a "read-only" location (or something), but I'm not finding any documentation on how to do that.Any suggestions will be tried! Thanks!