AnsweredAssumed Answered

Question before purchasing Filemaker Pro 12

Question asked by TonyElka on Apr 22, 2012
Latest reply on Apr 25, 2012 by TonyElka

Summary

Question before purchasing Filemaker Pro 12

Product

FileMaker Pro

Version

12

Operating system version

Mac Lion

Description of the issue

I am the only Mac user on my network currently using version 10.7 of the OS (Lion)  I am wondering if Filemaker Pro 12 will be able to do an "open remote" on a data base that is running on an older Mac, running Filemaker Pro version 7 under Mac OS 10.6.8 ?

Outcomes