AnsweredAssumed Answered

RainMaker’s “Spell Catcher” conflict

Question asked by RickRemodel on Aug 26, 2009
Latest reply on Aug 26, 2009 by philmodjunk

Summary

RainMaker’s “Spell Catcher” conflict

Description of the issue

FileMaker Product(s) involved:FileMaker Pro 10.0.3Operating System(s) involved:Mac 10.5.8Detailed description of the issue:I use RainMaker’s Spell Catcher v 10.32 spell application. FileMaker’s spell check feature is conflicting with Spell Catcher when I use the “Make shorthand glossary expansions as you type”, in the “Shorthand” feature under the “Interactive” option. FMP keeps the original spelling of the word when Spell Catcher inputs the corrected word in the field.  Exact steps to reproduce the issue:Typing in any field Expected Result:Missed spelled word is replaced with the correct word. “dont” =“don’t” Actual Result:The missed spelled word and the correct word are present. “dontdon’t” Exact text of any error message(s) that appeared:N/A Any additional configuration information/troubleshooting that is relevant to the issue:N/AAny workarounds that you have found:Turning off the shorthand feature in Spell Catcher. Is there a way to turn off the spell checking feature in FMP? 

Outcomes