2 Replies Latest reply on Oct 12, 2010 10:50 AM by hschlossberg

    Relation Graph disappears when clicking white space

    hschlossberg

      Summary

      Relation Graph disappears when clicking white space

      Product

      FileMaker Pro

      Version

      11v2

      Operating system version

      Windows 7 (64 bit); Intel G45/G43 display adapter

      Description of the issue

      The relation graph disappears completely if you click on it into any white space.

      This is an issue with ALL versions of FileMaker on Windows 7, and is apparently not limited to 64-bit machines.

      I've heard another developer say that FMI Tech Support told him that it is a video driver issue, as it works OK in SAFE mode.  But no other apps show similar issues, so it would seem to primarily be a compatibility issue between FileMaker and Windows 7.

      Configuration information

      The video driver version I have is the most current, and it's something as standard as Intel.

        • 1. Re: Relation Graph disappears when clicking white space
          TSGal

          howards:

          Thank you for your post.

          I have access to two Windows 7 machines.  One is a virtual box running on Mac OS X, and the other is a Dell PowerEdge T105 with a AMD SemPron Processor LE-1250 and Microsoft Standard VGA Graphics adapter.  In both cases, I can click on the white space in the Relation Graph without the graph disappearing.  However, I do get a screen refresh each time I click on the white space.  I will keep searching for a machine with Intel G45/G43 display adapter to try and confirm.

          Are there any accelerator modes available for this driver?  If so, can you try at a slower speed to see if this affects the disappearance?

          Any other information you can provide may be helpful.

          TSGal
          FileMaker, Inc.

          • 2. Re: Relation Graph disappears when clicking white space
            hschlossberg

            Good news -- I've figured out the problem.

            11v1 was essentially unusable on Windows 7 (64 bit) unless the compatibility mode was changed to run as Windows XP (SP3). (Right-click the FM11 icon, select properties, compatibility tab, compatibility mode.)  When I'd upgraded to 11v2, I never bothered to turn off the compatibility mode.  Turning off the compatibility mode fixes the problem of the RG screen clearing completely.  I am also now seeing the refreshes that you mentioned, which is distracting but workable.

            I will alert a couple other developers who've reported the problem to me know what my resolution is and will direct them to this thread in case they still have issues.  I imagine there must be a lot of others in our boat since the only way of using 11v1 on some versions of Win 7 was with compatibility mode on.