AnsweredAssumed Answered

SeedCode Contacts error

Question asked by johnbarnett on Feb 14, 2012
Latest reply on Feb 14, 2012 by philmodjunk

Summary

SeedCode Contacts error

Product

FileMaker Go

Version

1.2.4

Operating system version

iOs5.0.1

Description of the issue

when I open my database from a filmaker pro advanced 10 desktop it starts to open and I get the following error: This version of SeedCode contacts depends upon features in FileMaker 8.5 or higher and your're running Go 1.2.4 I'm sorry.  please visit www.seedcode.com to find calendars available for your version of FileMaker Pro.  This solution will now quit.

I am using FileMaker 8.5 or higher! and if that is the problem why is it telling me my Go version number?

Steps to reproduce the problem

open FileMaker Go
open database

Expected result

Database opens

Actual result

error message described above followed by program closing

Exact text of any error message(s) that appear

SeedCode Contacts:
FileMaker Requirements

Hello. This version of SeedCode contacts depends upon features in FileMaker 8.5 or higher and your're running Go 1.2.4 I'm sorry.  please visit www.seedcode.com to find calendars available for your version of FileMaker Pro.  This solution will now quit.

Outcomes