0 Replies Latest reply on Jun 20, 2010 11:08 AM by DavidJ

    SSD [FMP] + HDD RAID 1 [Data Records]  = None Responses

    DavidJ

      Summary

      SSD [FMP] + HDD RAID 1 [Data Records]  = None Responses

      Description of the issue

      New Here. Running the following & Confirmed problem:  Filemaker: 10.0v3, Single user (not Advanced nor server) OS: Win 7 Pro x64 ; [1 day old PC] ; i7 930 Drives: SSD: OS + Applications ; incl. Filemaker Pro RAID 1: Data Drive [2x1TB/7.2K/16Mb/SATA II] ; FMP Data  [18 related record files, 1.7 GB combined/largest single file 670 Mb (all data is textual): e.g. County Tax records with multiple relations] Viewing Single Record w/related data causes "stalling/non responsiveness"Attempted increasing cache to 16 MB ; no differences  PROBLEM: Running FMP Application on SSD while the FMP Data is located on different RAID 1 drive causes CONSTANT non-responsiveness while viewing a single record with related fields. I've tried both {Enabled & Disabled} Write-back Cache settings with no help. Unacceptable workaround {If I move the data to the Same SSD the "stalling/non responsiveness" goes away which rules-out x64, install, and basically everything.} Unacceptable workaround {If I move the data to a Network Drive "stalling/non responsiveness" goes away which rules-out x64, install, and basically everything.} Running the Data files on the RAID 1 is the goal; FMP will destroy the SSD in the long run (read/write limits of SSD), plus I want the obvious advantages of the RAID 1 + daily backups to a server. I've obviously, Google’d and found nothing. Any input would be appreciated to get this working properly. Properly being SSD + RAID 1.  Thanks!