AnsweredAssumed Answered

Still get "Web Server Test Failed" after reinstall FMS Adv 12.0.2.232 on OS 10.8

Question asked by dpatschke on Aug 22, 2012
Latest reply on Aug 22, 2012 by dpatschke

Summary

Still get "Web Server Test Failed" after reinstall FMS Adv 12.0.2.232 on OS 10.8

Product

FileMaker Server

Version

12.0.2.232

Operating system version

10.8

Description of the issue

Deployment Assistant alerts "Web Server Test Failed"; unable to communicate with the Web Server, using HTTP and port 80, with the domain name of the server filled in. Cannot enable Web Publishing.

Steps to reproduce the problem

Uninstalled 12.0.1 of FMS Adv on 10.8, deleted all found logs (one in root dir, deleted the FM folder in /Library. Repaired Disk Permissions. Reinstalled using brand new FMS Adv 12.0.2.232a installer.

Exact text of any error message(s) that appear

SETUP: PRECONFIGURE WEB SERVER

Check web server:Cannot contact web server
Update WPE deployment configuration: succeeded
Test web server (http://123.123.123.123:80/fmi-test/test.xml): Connection refused

[IP numbers are not the actuals]

Configuration information

I had installed FMS Adv 12.0.1 on 10.8 and got the same result, then saw that it was incompatible.

I notice on 12.0.2.232 that while the Deployment assistant says it can enable PHP, the Admin Console says that PHP is disabled after I try and turn it on, not sure if this is a symptom or a problem.

Outcomes