AnsweredAssumed Answered

TA14-098A: OpenSSL 'Heartbleed' vulnerability

Question asked by DanMc on Apr 8, 2014
Latest reply on Apr 11, 2014 by TSGal

Summary

TA14-098A: OpenSSL 'Heartbleed' vulnerability

Product

FileMaker Server

Version

9,10,11,12, and 13

Operating system version

Win 2003, Win 2008, OS 10.5, OS 10.7, OS 10.8

Description of the issue

OpenSSL was installed with FileMaker Server.  Will FileMaker be issuing an updater to OpenSSL?  If so, will it go back to earlier versions?  If not, will the publicly available OpenSSL updater update the FileMaker installed version?

Outcomes