1 Reply Latest reply on May 26, 2015 9:16 AM by TSGal

    Text gets indented in PDF/Preview When Printing from Manage Scripts dialog

    BillEklund

      Summary

      Text gets indented in PDF/Preview When Printing from Manage Scripts dialog

      Product

      FileMaker Pro

      Version

      13

      Operating system version

      OS X

      Description of the issue

      If you're printing a one or multi-page script from the Manage Scripts dialog, and repeatedly click the "Pages" radio buttons, or check / uncheck the Reverse page and Flip horizontal checkboxes, the text in the report preview continuously shifts to the right; 
      if you select "Open PDF in Preview", the text appears the same and prints the same too.

      Expected result

      Text should appear as it is in the original script without being skewed by clicking objects on the print dialog.

      Exact text of any error message(s) that appear

      No error messages

      Workaround

      Don't change the "Pages" options on the dialog or check either of the checkboxes.

      Screen_Shot_2015-05-14_at_10.36.39_AM.png

        • 1. Re: Text gets indented in PDF/Preview When Printing from Manage Scripts dialog
          TSGal

          Bill Eklund:

          Thank you for your post.

          I am unable to replicate the issue.  I am using FileMaker Pro 13.0v9 on Mac OS X 10.10.3, HP LaserJet driver, and I have switched between All pages, Border, Reverse page orientation, Flip horizontally, Long-Edge binding, Single Hairline border, Two-Sided, etc.  In all cases, there is no indentation.

          What options do you have in Page Setup?  (Page Attributes, Any Printer, US Letter, Portrait, 100% in my tests).

          Let me know what I am doing differently than you so I can replicate the issue.

          TSGal
          FileMaker, Inc.