2 Replies Latest reply on May 14, 2014 2:03 PM by Benjamin Fehr

    The host Capacity was exceeded

    KenKremer

      Summary

      The host Capacity was exceeded

      Product

      FileMaker Pro

      Version

      13.0v2

      Operating system version

      osx 10.9.2

      Description of the issue

      For the last few days everything worked fine. I then up grade to a new Powerbook 4 days ago and copied over my Filemaker pro 13, and started to work on my dbase for the last 3 days. I then wanted to look on my Iphone to see how it was running on it and when I tried to connect with Filemaker Go it sees the host but when I try to open it, it throws the Error
      The file "" couldn't be opened. the host capacity was exceeded try again later.

      1) it sees the host.
      2) no other clients are connected
      3) worked on my old Powerbook Fine (Filemaker no longer on this machine)like a charm.
      4) is there away to see other so called machines that are attached.
      5 Tried with both Iphone and Ipad (which worked before)

      Steps to reproduce the problem

      1 Open Filemaker GO
      2 choose hosts from bottom right
      3 It then display the host name
      4 touch host name
      5 Shows Enter Filename first line and on second line the dbase being hosted
      6 touch dbase to launch (Im only hosting one)

      Expected result

      To view dbase as in past.

      Actual result

      Error
      The file "" could not be opened. The host's capacity was exceeded try again later.
      OK

      Exact text of any error message(s) that appear

      Error
      The file "" could not be opened. The host's capacity was exceeded try again later.
      OK

      Configuration information

      MacBook Pro Retina 16G 500Ghd
      New machine less than 4 days old.

      Workaround

      No work around found have restarted everything multiple times

        • 1. Re: The host Capacity was exceeded

               Ken Kremer:

                

               Thank you for the post.

                

               Obvious question first:

                

               Is anyone else with a FileMaker Pro installation or a FileMaker Go device connected to the hosted file?

                

               "copied over my Filemaker pro 13"

                

               Could you expand on this part? Did you reinstall from a disc or download? Was Apple Migration Assistant used or the App copied and pasted to the new machine?

                

               Regardless of the previous install method used (because of the error), try reinstalling with your disc or download. 

                

               Please keep me updated with any progress. 

                

               TSFalcon

               FileMaker, Inc.

          • 2. Re: The host Capacity was exceeded
            Benjamin Fehr

                 TSFalcon:

                 I saw this error message occasionally. Quit Filemaker and restart again in my case mostly solved this issue.

                 Ken:

                 You're using FM13.0 v2. There's a chance that this issue is solved with current version FM13.0v3. I would recommend to always use newest versions

                 (Expect for major-updates like FM12.0v0)

                 Same for FMGO on your iPhone