4 Replies Latest reply on Jun 6, 2011 2:06 PM by MichaelGraham

    Unable to import/convert Bento 4 Database

    MichaelGraham

      Summary

      Unable to import/convert Bento 4 Database

      Product

      FileMaker Pro

      Version

      11.0 v3

      Operating system version

      mac os x 10.6.7

      Description of the issue

      I just purchased filemaker pro online.
      I followed the steps to import my Bento (version 4.0.3) database file but I only receive the error
      "You must have Bento 2 (or a later supported version) installed on this computer."
      I read the forums, made sure Bento was closed, tried again, and receive the same result.

      Steps to reproduce the problem

      Closed filemaker pro, opened and closed bento, re-opened filemaker pro and received the same result.

      Expected result

      for filemaker pro to import my bento database files!

      Actual result

      You must have Bento 2 (or a later supported version) installed on this computer.

      Exact text of any error message(s) that appear

      You must have Bento 2 (or a later supported version) installed on this computer.

      Configuration information

      I called tech support (website says its free) and they tell me I have to PAY to have a 'tech walkthrough'. I dont think that is fair. I just purchased the product, less than 1 hour ago, and it is not functioning out of the box, so why should I have to pay?

      Workaround

      none

      Screen_shot_2011-06-03_at_2.46.46_PM.png