AnsweredAssumed Answered

Unable to install FM 11.0v2

Question asked by wmheng01 on Nov 4, 2010
Latest reply on Nov 4, 2010 by philmodjunk

Summary

Unable to install FM 11.0v2

Product

FileMaker Pro

Version

11.0v1

Operating system version

MAC OS 10.6.4

Description of the issue

Attempt to install 11.0v2 but fails at the end, Running package scripts…, with message "A valid copy of Filemaker 11 could not be found." I have uninstalled FMPro and reinstalled from CD and still receive the same message. Strange that it read writes and then at the end of installation generates the error message.

11/4/2010 14:02:16      Installer[2201]     Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
11/4/2010 14:02:17      Installer[2201]     'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
11/4/2010 14:02:17      Installer[2201]     The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
11/4/2010 14:09:00      mds[71]     (Error) Server: No store registered for scope "/"
11/4/2010 14:09:00      mds[71]     (Error) Server: No store registered for scope "/"
11/4/2010 14:09:09      mds[71]     (Error) Server: No store registered for scope "/"
11/4/2010 14:09:09      mds[71]     (Error) Server: No store registered for scope "/"
11/4/2010 14:09:10      installd[2332]     PackageKit: Install Failed: PKG: post-flight scripts for "com.filemaker.filemaker11V2Updates.filemakerPro.pkg"
Error Domain=PKInstallErrorDomain Code=112 UserInfo=0x100141d60 "An error occurred while running scripts from the package “fmp11V2Updates.pkg”." {
    NSFilePath = "./postflight";
    NSLocalizedDescription = "An error occurred while running scripts from the package \U201cfmp11V2Updates.pkg\U201d.";
    NSURL = "./Contents/Packages/fmp11V2Updates.pkg -- file://localhost/Volumes/FileMaker%20Pro%2011.0v2%20Updater/FileMaker%2011%20v2%20Updates.mpkg/";
    PKInstallPackageIdentifier = "com.filemaker.filemaker11V2Updates.filemakerPro.pkg";
}

Steps to reproduce the problem

Downloaded update three times and tried

Expected result

Install 11.0v2

Exact text of any error message(s) that appear

see above

Outcomes