AnsweredAssumed Answered

Underline bug in FM 10.x and 11.x

Question asked by scott2si on Jun 7, 2010
Latest reply on Jun 8, 2010 by TSGal

Summary

Underline bug in FM 10.x and 11.x

Description of the issue

There is an underline bug in FileMaker 10.x and 11.x for Mac OS X 10.5 and Mac OS X 10.6. This was never a problem in FileMaker 9.x. The problem only started with FileMaker 10.x.Here's the bug:I'll create a new layout that views records in list view, and I'll place field labels in the header above each column. Think of a very basic black & white report that looks like an Excel spreadsheet. Each of the field labels in the header is underlined. These are plain text field labels -- they are NOT merge fields. In browse mode and layout mode, all of the underlines are there. However, in preview mode, SOME (but not all) of the underlines disappear.  Even if I move the field labels into other parts (header, leading grand summary, subsummary), the underlines STILL disappear! If I delete the field labels and retype them from scratch on the layout, the underlines STILL disappear! But it's only SOME of the field labels and not others. So it's random.  The field labels are not overlapping into the body part beneath them, either. Same problem if I "view as form".  FileMaker reports no corruption in the file. It even happens with a brand new file that was just created a few minutes ago, as well. I have plenty of sample files to send FileMaker.I've been trying to solve this issue for many months now. Thank you,Scott

Outcomes