AnsweredAssumed Answered

Vulnerabilities in Xerces XML parser

Question asked by MartinBrändle on Aug 6, 2009
Latest reply on Aug 6, 2009 by TSGal

Summary

Vulnerabilities in Xerces XML parser

Description of the issue

Several vulnerabilities regarding the parsing of XML data have been found in XML library implementations, such as Xerces, which is used in FileMaker Pro (Advanced) for import of XML files and in FileMaker Server (Advanced) for Custom Web Publishing.  The effects of the vulnerabilities include denial of service and potentially code execution. See the CERT-FI Advisory on XML libraries: http://www.cert.fi/en/reports/2009/vulnerability2009085.html    

Outcomes