5 Replies Latest reply on Jan 29, 2015 9:48 AM by TSGal

    Webviewer won't play adobeconnect flash files

    SamGyi

      Summary

      Webviewer won't play adobeconnect flash files

      Product

      FileMaker Pro

      Version

      13

      Operating system version

      Windows 7 64 bits

      Description of the issue

      Hello,

      I am having problems playing Adobeconnect flash files in filemaker 13 in WebViewer Interface. Please note the error applies to both regular and advanced.

      I believe it is tied to the IE11 on the system. I understand FM use IE via web kit to display in webviewer.

      If I play the Adobeconnect Flash file directly on IE11, it would play.

      But if I try to play it in Webviewer, it will give me "Adobe Connect requires Flash Player 11.2 or above" and ask us to download the player.

      My system has AdobeFlash version 16. Latest one installed but the WebViewer won't recognize it.

      I have tried testing a few different combinations and noticed that the issue is linked to the IE11.

      When I uninstall IE11 and install IE10 or IE9, we can play flash video from AdobeConnect in the webviewer.

      So something is changed when FIlemaker updated from FM11 to FM12-13.

      We can play the video on FM11 webviewer for all IE versions. But in FM12 and FM13, it does not play anymore with IE11.

      Please let me know if you have any insight how we can make it work.

      Thanks,

      Sam

      Steps to reproduce the problem

      On windows 7 64 bits machine, please install latest Flash player and please make sure you have IE 11 as default.

      1. Please create a fm file version 12-13 and please create a field for url.

      2. Please create a webviewer window and tie that to the url field

      3. Enter URL for adobeconnect video.

      Expected result

      It should play

      Actual result

      It will ask you to that it needs adobe flash player 11.2 or above.

      (if you try to play that video directly in IE11, it will play without giving you that prompt.)

      Exact text of any error message(s) that appear

      ADOBE CONNECT

      Adobe Connect requires Flash Player 11.2 or above.

      Adobe Connect requires Flash Player plugin, version 11.2 or above. Please download and install the Flash Player to continue.

      (Link to Download Flash Player)

      Configuration information

      Windows 7 64 bits machine
      Internet explorer version 11.0.9600.17420
      update version 11.0.14 (KB3003057)
      Flashplayer 16.00.296

      Workaround

      1. I can play directly in the IE but it is not really a solution. We want to create runtimes and we are posting username and passwords from the solution without customer's input.

      2. Uninstall IE11 and install IE10 or IE9, but that's is not a proper solution since the customer won't want to downgrade their browser for security reason.