2 Replies Latest reply on Mar 12, 2014 1:01 PM by scottworld

    Weird screen glitches with Mavericks and FileMaker 13

    scottworld

      Summary

      Weird screen glitches with Mavericks and FileMaker 13

      Product

      FileMaker Pro

      Version

      13.0v1

      Operating system version

      10.9.2

      Description of the issue

      We are having continual weird screen glitches with Mavericks OS X 10.9.x. This happens with both FileMaker 12 and 13, but more often with 13. Take a look at the attached screenshot. This sort of thing happens all the time in Mavericks, where FileMaker 13 will just blank out most of the screen, except for the portal in the middle of the layout. In order to fix this, we have to move the window around or click around in the window or resize the window. This happens all the time. This does NOT happen in Mountain Lion OS X 10.8.x.

      Screen_Shot_2014-03-12_at_11.32.35_AM.png

        • 1. Re: Weird screen glitches with Mavericks and FileMaker 13
          TSGal

               scotty321:

               Thank you for your post.

               Another customer has reported similar issues, but after his file was sent in, I was unable to replicate on my Mavericks (10.9.2) iMac.  See the thread and screen shots at:

          FM13: Graphical errors - gray areas appear

               With that said, let me find out some more information about your system.  Specifically, do you have any plug-ins installed?  What other applications are running on your computer?  Is the file hosted by FileMaker Server 13?  Do you have any graphic accelerator cards installed?

               I'd like to try working with your file to determine why this is happening.  Check your Inbox at the top of this page for instructions where to send the file.

               TSGal
               FileMaker, Inc.

          • 2. Re: Weird screen glitches with Mavericks and FileMaker 13
            scottworld

                 Thanks, TSGal. 

                 We are hosting the file with FileMaker Server 12.0.3.327 on OS X 10.7.5. Do you think the problem is caused by the fact that our server machine has not yet been updated to FileMaker Server 13 yet?

                 On the client side, we are having this problem on multiple iMacs, all running OS X 10.9.2. There are no plug-ins installed, and no graphic accelerator cards outside of whatever Apple ships standard with the normal 27" iMacs from 2013. As far as other applications that are installed, there is really nothing much installed on any of these machines except normal business apps: Microsoft Office, Dropbox, BusyCal, and then all of Apple's normal apps: Address Book, Mail, Safari. These machines are used primarily for Microsoft Word and FileMaker Pro… not used for much else.

                 I will email you a copy of the file… thanks!

                 Best,
                 Scott