AnsweredAssumed Answered

What versions of Filemaker databases are compatible with Filemaker 9 server?

Question asked by RiseNybakke on Apr 19, 2011
Latest reply on Apr 19, 2011 by philmodjunk

Summary

What versions of Filemaker databases are compatible with Filemaker 9 server?

Product

FileMaker Server

Version

9

Description of the issue

I am updating a database in Filemaker 10 and want to put it on our district Filemaker 9 server.

Can a version 10 database be rune on a version 9 server?

Thanks for the information.

Outcomes