1 Reply Latest reply on Jan 22, 2013 11:55 AM by philmodjunk

    when i open my filemaker solution, I noticed a msg:  Saving root.pem  and my lookups are not...

    jacksrmd

      Summary

      when i open my filemaker solution, I noticed a msg:  Saving root.pem  and my lookups are not functioning

      Product

      FileMaker Pro

      Version

      12 v.3

      Operating system version

      Windows

      Description of the issue

      I'm don't understand what the root.pem means and I have never seen it until now.  In addition, the fields i have within my solution don't perform their lookups when the related field receives a value.  Lookups in previous versions of my solution performed their lookups without any issues or problems.

      Steps to reproduce the problem

      I create a NEW record.  The solution creates an auto-generated serial number.  Once I input a date in the related table, the lookup fields don't perform their lookup even though the related field has been updated with the serial number from the NEW record.

      Expected result

      Lookup fields import data based on data being entered into the related table.

      Actual result

      Lookup fields don't import anything.

      Exact text of any error message(s) that appear

      No error message appears.

        • 1. Re: when i open my filemaker solution, I noticed a msg:  Saving root.pem  and my lookups are not...
          philmodjunk

               I'm curious about that message also. I haven't seen it appear with my own files, but a file sent to me showed that behavior even thought it functioned normally. The message may have nothing to do with why your look ups aren't working, but I'd run a recover on the file just to be on the safe side.

               "lookups" can be done in several different ways. I suggest describing the exact method you are using in more detail.

               In particular, given this message, are you looking up data from a table in your current file or from a different file?