0 Replies Latest reply on Sep 19, 2012 12:58 PM by KoenCuypers

    When posting a "-new" to add a record on a php site. The site needs to be added to the Trusted...

    KoenCuypers

      Summary

      When posting a "-new" to add a record on a php site. The site needs to be added to the Trusted sites.

      Product

      FileMaker Server

      Version

      11

      Operating system version

      Windows 2003 Server

      Description of the issue

      We've created a site to order items, like a webshop. Users report that they can't order items. After research we found the issue. The server-side code is not executed until the site is added to the trusted sites. All the communication to the sharepoint server via PHP is working perfectly except the posting of a "-new". The confirmation page is nog executing the command properly. The record gets created but no data is inserted to the fields. It works on all tested mobile devices and on all internal computers. Only on external computers in some cases the code is not executed properly until the site on IP level is added to the trusted sites. Can anyone help us or guide us in the right direction?

      B.r. Koen Cuypers

      Steps to reproduce the problem

      http://www.music-components.nl/

      add an item to the "winkelwagen"

      Expected result

      New record in the filemaker database

      Actual result

      Record is added without data.

      Exact text of any error message(s) that appear

      no error message

      Workaround

      Add site to trusted sites.