2 Replies Latest reply on Apr 15, 2011 12:07 PM by derbgl

    Window freezes and does not refresh

    derbgl

      Summary

      Window freezes and does not refresh

      Product

      FileMaker Pro

      Version

      11.0 v3

      Operating system version

      Mac OSX 10.6.6

      Description of the issue

      When a database layout is displayed, a scroll in the window sometimes causes the current image to duplicate and freeze.  I have to click out of the record to get the window to refresh but it always returns to normal.  This happens so regularly with some users that it is cumbersome and they have reverted to FM Pro 10.

      Steps to reproduce the problem

      Not easy to reproduce consistently on all machines but a rapid scroll with the mouse will cause it to occur on Macs with slower processors.

      Expected result

      It should always refresh, of course, and never have this behavior and it was never seen in previous versions of FM Pro.

      Actual result

      Image in the window at the time of the scroll duplicates and displays multiple times together in the window.

      Exact text of any error message(s) that appear

      No text of the error.  It is visual only

      Workaround

      Click out of record will always clear up.

      FM_screen_shot_4152011.gif

        • 1. Re: Window freezes and does not refresh

          derbgl:

          Thanks for posting.

          I notice that your zoom level is set to 150. Is this reproducible when the zoom level is set to 100?

          Does this occur when scrolling up or down?

          It looks like you may be running into a known issue but I'd like to confirm because previous reports indicated that this only occurred when scrolling slowly.

          TSBear

          FileMaker, Inc. 

          • 2. Re: Window freezes and does not refresh
            derbgl

            It is produceable at the 100% level.  That is were most of my users operate.

            It usually occurs when scrolling down becasue that is the way we always go first.  Have not really tried to reproduce it scrolling up.

            This more often occurs when we scroll quickly.  Older machines seem to be more likely than newer ones - seems to be related to processor speed but not closely related.  We have had this problem since we moved to OSX 10.6 and FM 11.  We had hoped it would be corrected by now so did not bring it up and have not seen any other similar posts.