AnsweredAssumed Answered

Won't print/PDF "first page" of records

Question asked by BS on May 24, 2014
Latest reply on May 27, 2014 by BS

Summary

Won't print/PDF "first page" of records

Product

FileMaker Pro

Version

13.0v3

Operating system version

Mac OS 10.7.5

Description of the issue

Working with FMP 13v3 on Mac OS 10.7.5.  Since the latest update I've noticed there is a problem creating a PDF or printing an FMP doc.  Specifically in a list-type layout.  When I attempt to create a PDF and/or view a PDF in Mac's Preview, it gives me the document, however, the document does not begin with the first record.  Instead, it skips all the records that would essentially be on the first page, and page 1 of the PDF begins with the record that would should actually begin page 2.  In my case, it skips the first 20 or so records.  And none of those records that "should be on page 1" are anywhere to be found on the PDF.  Very bizarre.  And, when I attempt to select the very first record and print just Current Record, in creates a PDF that is blank.  ??!!!

This problem does not occur on all FMP files.  Only this particular one I'm trying to print.  It's a listing of accounts and passwords.  My Address Book prints fine in list view, as does a list of invoices.  Only the account/password document has a problem.  What am I doing wrong?  It worked completely fine in previous versions of FMP, and I've done nothing in the layout differently.  I've even taken out the Title Header that was in it.  Still no dice.  Suggestions?

There is nothing seemingly bizarre in my document - links, macros, images, whatever.  It's just text.

Outcomes