AnsweredAssumed Answered

Bento4をインポートできない

Question asked by intelmac on May 23, 2012
Latest reply on May 30, 2012 by TSGalJ

概要

Bento4をインポートできない

製品

FileMaker Pro

バージョン

12

オペレーティングシステムのバージョン

10.7.4

問題の内容

FileMaker Pro 12.0v1を新規インストールして、Bento4.0.6を「既存のファイルを変換」で「Bentoデータソース」を選択し、インポートしようとしたところ、「このデータベースは、より新しいバージョンのBentoで記述されているため、このバージョンでは開くことができません。」と表示され、マウスカーソルもレインボー状態で終了できなくなりました。Mac OS(10.7.4)自体を再起動しても現象は同じです。FileMaker Pro 12.0v1ではBento4データはインポートできないのでしょうか? ご教示の程、よろしくおねがいします。

問題の再現方法

FileMaker Pro 12.0v1を新規インストールして、Bento4.0.6を「既存のファイルを変換」で「Bentoデータソース」を選択し、インポート。

予想された結果

Bentoライブラリーが表示される。

実際の結果

「このデータベースは、より新しいバージョンのBentoで記述されているため、このバージョンでは開くことができません。」と表示され、マウスカーソルもレインボー状態で終了できなくなりました。

表示されたエラーメッセージの正確な内容

「このデータベースは、より新しいバージョンのBentoで記述されているため、このバージョンでは開くことができません。」

FMP12_import_error.png

Outcomes