2 Replies Latest reply on Jun 16, 2011 3:42 PM by alc

    "Non-local" Connecting to FM Go

    alc

      Title

      "Non-local" Connecting to FM Go

      Post

       I've been trying in vain to connect to my iPod  as if it were on 3G  (since I don't have 3G to test with yet). Can't figure out what's wrong...

      FMNet works fine using my local wifi, but I'd like to get it set  up, so that I can access my databases from other WiFi enviorments.

      My router has a table for entering port fowarding info as follows (see below):

      Application     Start     End     Protocol*     IP Address**      Enable Checkbox)

      In the table above have tried:

      set "Start to 5002 and "End" to 5004.

      set Start to 5003 and End to 5003

      I've tried both these with the IP set to my local Lan IP, my iPod's IP, my Wireless IP

      **for IP Address it seem to mean FROM what IP since only the last 3 digits editable (local IP 192. etc is auto entered)

      Instructions say "Enter the      IP Address of the PC running the application." I assum they mean desktop but I've even tried using my iPods IP.

      * Protocol is just a pop-up for UDP / TCP or Both

      With several databases available via FMNet (set to all users for testing purposes)

      I then type my Public IP into the iPhone

      After some waiting it lists the server but I get "no files available"

      (I thought that at least it was seeing the server, but discovered I get this same message when a server doesn't even exist)

      Sorry, about the DUMB questions, but have never needed to access FMP except via LAN and local wifi

      -xandra

      Linksys_-_Port_Fowarding.jpg

        • 1. Re: "Non-local" Connecting to FM Go
          user14040

          You have to get the IP address of your computer to port forward FMGO.

          Start and End is 5003

          To see what your Ip address is to your computer type CMD using Windows 7

          Start menu

          type cmd in search box you should see cmd.exe click on it to launch

          type ipconfig

          look for IPv4 Address 192.168.0.xxx

          enter the last 3 digits in the IP addresson the Linksys Port Rang

          it should restart your router once you save your settings and FMGO should work.

          • 2. Re: "Non-local" Connecting to FM Go
            alc

            Lawfour, thanks for the advice but

            I'm accessing the Linksys page via my Mac.

            (For any mac users following this, you'll find your LOCAL (192.xxx etc) IPv4 in System Pref's -> Network)

            The problem was user error (idiosy).

            My wireless Linksys runs to my (hardwired) D-Link Router. It didn't occur to me that I ALSO needed to open the port on the D-Link. In my case 5003 to 5003, in conjuction with using the DLink's Local IP worked