AnsweredAssumed Answered

Audio Recording not working on iPhone

Question asked by doctorvandermast on Jun 11, 2014
Latest reply on Jun 11, 2014 by doctorvandermast

Title

Audio Recording not working on iPhone

Post

     FileMaker Go 13 audio recording on iPhone

     if I run my database on an iPad or iPad Mini, I can record audio into a container field. But, if I run the same database on my iPhone 5s, the Ready to Record window opens, I can tap on Start, and the top of the screen gives the red Recording message. The clock starts counting, but I get no reaction in the microphone display.  When I Save, I get an MPEG 4 icon in the container field, but playback starts and then stops immediately because nothing got recorded.

     Again, recording works fine on the iPad but not on the iPhone. Same iOS 7.1.1. Same version of FileMaker Go.

     Maybe there is some setting on my iPhone I am overlooking? Something that's blocking the microphone from working? The iPhone records Voice Memos just fine so I know the microphone works.

     Any suggestions would be very welcome.

Outcomes