4 Replies Latest reply on Oct 4, 2014 4:45 AM by donl1150

    Can't access with FM Go13

    donl1150

      Title

      Can't access with FM Go13

      Post

      Ok, so here is the deal......

      Since I could not recover my accidentally deleted FMG11 app, I sprung the $196 to buy the upgrade FileMaker from v11 to v13.  I then successfully converted my FM file from v11 to v13.   I then downloaded FM Go13 from the app store to my iPad.  I opened my converted file and granted access in the Sharing folder.  I then did a port forward in my router to port 5003.  Then I pointed FM Go to my computers IP address expecting it to find my file but ...... nothing.  What step have I forgotten - or maybe did wrong?

       

        • 1. Re: Can't access with FM Go13
          schamblee

          The file needs to be opening and shared enable,  when sharing is enable you will see the ip address of the hosting computer.  This is the ip address you use on your local network.  To access the file outside your local network you will setup port forwarding to the local ip address.  Then you use your public ip address with a colon and the port number append to it  ###.###.###.###:5003.  You will also will need to open this port in your firewall.  You can obtain your public ip address by going to a website such as www.ipchicken.com from your local network.  

          • 2. Re: Can't access with FM Go13
            donl1150

            The file needs to be opening and shared enable,  when sharing is enable you will see the ip address of the hosting computer.  - done

            To access the file outside your local network you will setup port forwarding to the local ip address.  - done

            Then you use your public ip address with a colon and the port number append to it  ###.###.###.###:5003. - where does this happen? in FM Go?

            You will also will need to open this port in your firewall.  - done 

            • 3. Re: Can't access with FM Go13
              schamblee

              One item I forgot to mention, is you need to check one of the options under "Network Access to file".  Until you can it up and going check "All users" then you can go back and setup security.  This is in the Sharing Box when you turn on File Sharing, also make sure that the check box is not check "Do not display in Open Dialog box".

              You really shouldn't have to enter the ip address, the server should show up then you would select the server, then your file.  You enter the ip address for "Filemaker Go" under add new host. 

              Before starting up file sharing you can check that the port is open by using a website such as http://www.canyouseeme.org/

              If you are on the same local network as the host computer, you shouldn't have to add the port number.  I would test connection first on the same local network, then after successfully connecting to the file I would then test connecting to the file from another network.

              • 4. Re: Can't access with FM Go13
                donl1150

                Thanks for the help.  It turns out it was a port forwarding issue, which I should have suspected.  Once I got that fixed, everything works good.