2 Replies Latest reply on Jul 2, 2014 4:27 AM by karmasenge

    Cant access my file on iPad

    karmasenge

      Title

      Cant access my file on iPad

      Post

           Hey all, I am having an issue accessing my FM file on my iPad. When I go to hosts and click on my computer, it doesn't show any files (not sure if they should be in a certain folder or something) and when I click on enter file name and put it in, it says could not be opened (not found).

           Or it will say something like "could not be opened (Extended privilege disabled)"

           What am I doing wrong?

           Thanks

        • 1. Re: Cant access my file on iPad
          TSGal

               Karma Senge:

               Thank you for your post.

               Check to make sure you file is set for Sharing.  Without Sharing turned on, the file will not allow others to connect.  To turn on Sharing, open the file in FileMaker Pro, pull down the File menu and select "Sharing -> Share with FileMaker Clients...".

               In the FileMaker Network Settings window that appears, you will see that Network Sharing is turned on (as you are able to see the computer from FileMaker Go).  In the bottom left quadrant is a listing of Currently open files.  Click the file, and on the right side, under Network access to file, select the option "All users", and make sure the checkbox "Don't display in Open Remote File dialog" is unchecked.  Click OK.

               Next, pull down the File menu and select "Manage -> Security....".  Click the "Extended Privileges" tab, and make sure "fmapp" (Access via FileMaker network) contains all the privilege sets.  If not, then highlight fmapp, click Edit... and add all privilege sets.  Click OK twice to exit.

               Now, return to FileMaker Go, go to Hosts and click on your computer.  The file you just selected should now appear.

               Keep me updated with any progress.

               TSGal
               FileMaker, Inc.

          • 2. Re: Cant access my file on iPad
            karmasenge

                 Got it, thanks so much.