4 Replies Latest reply on May 23, 2013 9:59 PM by SamThomas

    connect to database

    SamThomas

      Title

      connect to database

      Post

           Hii.. i'm trying to connect to database from filemaker go to filemaker server ...bt its nt open ....how to open it..????

        • 1. Re: connect to database
          TSGal

               Sam Thomas:

               Thank you for your post.

               From the FileMaker Go home screen, the local files are displayed on the left side, and the remote files and hosts and recent files are displayed on the right side.  To access a remote host, tap the icon with the disk and magnifying glass.  This will list all the local network hosts that you can select.  Once you tap the host you want to access, the available FileMaker files on that host will be listed that you can then open.

               If you know a file is open on the server but it is not appearing in the list of files, make sure under FileMaker Network settings that you didn't check the box "Don't display in Open Remote File dialog".

               Let me know if you need additional clarification.

               TSGal
               FileMaker, Inc.

          • 2. Re: connect to database
            SamThomas

                 hey Thnx 4 d rply...i already ry this bt ..its nt wrkng...when itry to open it remotly ..its nt connect to ..server...so wat shld i hv to do?

                  

                  

            • 3. Re: connect to database
              TSGal

                   Sam Thomas:

                   If you can't connect to the server, are you using a static IP address?  If you are in a controlled environment, try using the local IP address.  Is the computer and iOS device on the same Wi-Fi network?

                   Any other information you can provide will help me narrow down the possible causes.

                   TSGal
                   FileMaker, Inc.

              • 4. Re: connect to database
                SamThomas

                     Hi...TSGal...thank u ..for rplying again....finallyy prb is solved...there is only firewall problem..