3 Replies Latest reply on Jul 28, 2011 6:05 PM by dumiya

    Connection to Filemaker network

    dumiya

      Title

      Connection to Filemaker network

      Post

      Quoting from  June 2 <OK. I've got it. I noticed in FileMaker Network Settings that a TCP/IP Address was given. When I put that in it showed the file which opened OK.>

      From that previous thread I entered the Filemaker sharing network address given <198.. > number into the set up for the favourite host but there were no files available.

      I also entered the full number as given beginning with computer ID <10..... plus the 198..>  Still no files available.

      I made sure the ipad account name in Filemaker was the same as the iPad  Stiil no files available.

      I am running Lion  FM11.3 and have Filemaker Go 1.2.2 on the iPad2  The filemaker sharing is on and accessible from my laptop. I have specified users and also tried "all Users"

      I know I am missing something but have no idea what. I feel that the address is incorrect.  I would be grateful for some help.

      Dumiya

        • 1. Re: Connection to Filemaker network
          sweetcuda

          I was having the same problem and then I realized that I needed to have Filemaker installed on the server (not just my laptop). That solved the issue. Just be sure that you also have the sharing turned on on the server database... oh and one more think, it has to be open in order for the ipad to see it.

          • 2. Re: Connection to Filemaker network
            TSDuck

            Hi dumiya:

            Thanks for posting.

            Are you currently hosting your database from FileMaker Server 11 or FileMaker Pro 11?

            When using FileMaker Sharing between FileMaker 11 and FileMaker GO on the iPad, you need to verify whether the iPad is using Wi-Fi or 3G.  If the iPad is using Wi-Fi to connect, then you would use the internal IP address from your host machine.  Using 3G on the iPad will require knowing the external IP address from the host.  Here are a few things you will want to check in your sharing setup.

            On your iPad, tap settings and go to Wi-Fi.  If Wi-Fi is enabled, the internal IP address needs to be used.  Wi-Fi turned off means the external IP address should be used.  Enable Wi-Fi if it is turned off.

            From the host machine, you can verify the internal IP address by clicking on the apple menu then go into system preferences.  Now click on network and Wi-Fi, where the internal IP address will be listed under status.  To verify the external IP address, open safari and go to http://www.whatismyip.com.  This website will display the external IP address. 

            I would advise setting your iPad to use Wi-Fi, and see if you can see databases on the internal IP address.  Let me know if this helps with your FileMaker sharing.

            TSDuck

            FileMaker, Inc.

            • 3. Re: Connection to Filemaker network
              dumiya

              Hi TSDuck.

              I have connected using (1) iMac - Wifi  (2) iMac-ethernet-Airport Extreme.  The following may be helpful to others especially if they have an Airport Network

              My iMac is the 'server' using FM Pro 11.  File haring on and the file i want open on the desk top.  (i) turned iMac WiFi on. Found the IP address (10.1 etc). Opened iPad FileMaker Go, WiFi on, G3 off. Entered this address and the file appeared on the iPad - wow!.  

              As the iMac Wifi in the location is usually off - the WiFi is from a Airport extreme .  (1) I turn off the iMac wifi and of course lost the connection. (2) I opened network and saw the Ethernet IP address which was similar but last number different (10. etc) so I created a new Network on the iPad FileMaker Go page (iPad WiFi still on) and entered the given IP Address the file came up again and I was able to open it. (2 wows)  The important thing is the iPad could not successfully use any of the numbers on the FileMaker Network window.  Edited Later: On the other Computer the connection is automatic when selecting 'open remote' all things being correct.

              Many thanks for you assistane:   it means We can use one file which is always current.

              dumiya