AnsweredAssumed Answered

Database requires FileMaker Pro 9.0 or later ??

Question asked by DaveWilliams on Aug 15, 2010
Latest reply on Aug 17, 2010 by fitch

Title

Database requires FileMaker Pro 9.0 or later ??

Post

After logging into my database with FileMaker GO from my iphone, it opens my main page then displays

"Warning Database requires FileMaker Pro 9.0 or later. Please update your version of filemaker Pro and try again."

Then when I hit "OK" it shows the main page again as it should, but as soon as I select anything it shuts down and crashes. I cant access my database as I should be able to.

I am using FileMaker Pro 9.3 on my PC. From what I can read about FileMaker GO it should be fully compatible. Can anyone help please, is there a setting I need to change on either 9.3 or GO?

Thanks, Dave

photo.jpg

Outcomes