3 Replies Latest reply on Apr 25, 2011 1:45 PM by SimonAbadi

    Field expanded in FMgo

    SimonAbadi

      Title

      Field expanded in FMgo

      Post

      Please, I would like to know if there is an option for NOT to expand the field when it has the focus in FMgo. Thanks

        • 1. Re: Field expanded in FMgo
          rmanook

          Simon Abadi:

          Thanks for posting.

          At this time, there is not an option to enable/disable focused fields from expanding.  However, I have verified that this issue has been forwarded to our Development team and it is being investigated.

          I will update whenever there is applicable information made available to me.

          Thanks,
          tsturtle
          FileMaker, Inc. 

          • 2. Re: Field expanded in FMgo
            rmanook

            Simon Abadi:

            I wanted to add that as a workaround in the meantime, you can enable the vertical scroll bars for fields to avoid having them expand in FileMaker Go.

            To do so:

            1. Open the database in FileMaker Pro
            2. Go to Layout Mode
            3. Highlight the desired field(s)
            4. Open Inspector
            5. On the Data tab, check the 'Include vertical scroll bar' option

            When accessing the database in FileMaker Go, the specified fields will no longer expand.

            Thanks,
            tsturtle
            FileMaker, Inc. 

            • 3. Re: Field expanded in FMgo
              SimonAbadi

              Thanks, it works !!