AnsweredAssumed Answered

FileMaker Upgrade Required

Question asked by paul20 on Jul 21, 2010
Latest reply on Aug 13, 2010 by paul20

Title

FileMaker Upgrade Required

Post

I have FileMaker 9.0v3 but I get a message

"FileMaker Upgrade Required. FileMaker 9.0v1 or better is required ... You are running 1.0.1. Please update ..."

More details:

I am using FileMaker Pro 9.0v3 on a MacbookPro 2,2 with 2Gb Ram and OSX 10.6.4. I am not sharing the database but using iTunes to transfer the file to the iPhone and then open it from the FileMaker Go "Open File Browser ..." / "Files on Device" dialog box. I then "Login with account", enter account name and password and the file opens, presents the "FileMaker Upgrade Required. FileMaker 9.0v1 or better is required ... You are running 1.0.1. Please update ..." message, and then closes the database file (which I can see has run through its opening sequence in the background.)

Outcomes