AnsweredAssumed Answered

How can I stop a portal jump to first record

Question asked by ricavery on Dec 20, 2010
Latest reply on Oct 25, 2011 by JamesRoland

Title

How can I stop a portal jump to first record

Post

I am using a 600 records database in FileMaker Go with a portal to select any record. The portal is in the body with the whole record in header. I am using a short script to make this selection, to activate the proper record and the proper row. It works well, but...

The only problem I have is the portal always jumping to the first row or record on the iPad. On the Mac, the chosen record is placed at the bottom of the portal list. I could live with this on the iPad... I read about this problem on internet and tried varied tricks in the layout preferences and elsewhere... nothing seems to work...

I only want FileMaker no to do whatever it does when I select a row in the portal... I tried canceling sorting at the end of my script, but it does not work.

Outcomes