AnsweredAssumed Answered

Incompatibility issue opening a FMp data base in 9.0 or 10.

Question asked by CarolynNau on Oct 5, 2011
Latest reply on Oct 5, 2011 by disabled_JackRodgers

Title

Incompatibility issue opening a FMp data base in 9.0 or 10.

Post

 When i try to open remote data base that is in either Filemaker Pro 9.0 or 10.0 from filemake Go i get an Error message "this system requires fmp 8.0 or higher, please upgrade" since I'm trying too open a database  that is higher than 8.0, is it telling me that fmp go isn't updated enough, which doesn't make sense since I'm sure most users are opening even later versions. I don't have a problem opening a couple DB that are in fmp 8.5 in Dropbox. HELP Contact support and they won't answer question without a $45 priority support ticket! Can you spell "steamed"?

Outcomes