0 Replies Latest reply on Nov 20, 2012 7:28 AM by NathanVeitch

    Interesting one with FileMaker Go emailing out PDF's

    NathanVeitch

      Title

      Interesting one with FileMaker Go emailing out PDF's

      Post

      Hi There

      I need to find out if anyone can help me with a problem. I have been able to solve the problem, but the solution doesn't make sense. I developed a tiny Order From program that will email off the order inf PDF once the order has been signed off. Everyone who is using the program has had no problems except for one user. 

      When ever she emailed off the PDF, if the PDF was less than one page, it would show up on a Mac but on a Windows machine it would show a red X. I ended up fiddling with nearly every setting on the iPad, I even removed nearly all the apps I thought could be causing the problem, and still it would not work. I then did a factory default reset. 

      After the iPad 3 had rebooted, I entered in my email settings and tested my app and it worked as it is supposed to. I then decided to do a restore from backup to get the users settings back, and then the problem started again. I ended up going back to factory default again and the program worked. So I tried the users backup one last time and the problem came back again.

      Before I did a third or fourth factory reset, I had a strange idea to try changing the users default signature. The user had setup a nice bold italics signature. I changed that for a plain font signature and now the program works fine. 

      I am still very confused as to why the signature would cause this problem, but thought maybe someone in the forum would know an answer, or might have had this problem and wasn't sure how to fix it. I'm not sure if it would work for others, but you never know. If someone does have a reason why this happened, please let me know.