AnsweredAssumed Answered

Multiple copies of database on IPAD

Question asked by DeanDougherty on Sep 12, 2014
Latest reply on Sep 12, 2014 by philmodjunk

Title

Multiple copies of database on IPAD

Post

I was entering data into my database on an IPAD (OS version 7.1.2) and saw that the file name was appended with a -2.  When I uploaded the only copy of the database which appeared in the ITunes FileMaker Go Documents list (which didn't have the -2 on the file name) to my desktop the new data was not there.  However, I could still see the new data on the IPAD.  I checked the Windows list from Filemaker Go and saw that there were two copies of the program open, the regular file name and another with the -2 added to the end.  I tried closing the -2 version to see if that would help, but it still did not appear in the FileMaker Go Documents list in Itunes.  

I've tried to reproduce this problem by installing a second copy of the database while another is still open, but that didn't do it.

My question is, any ideas on being able to recover the data that was in the -2 version of the database?  It doesn't show up on the IPAD search function, but neither does the regular database.

Outcomes