3 Replies Latest reply on Feb 3, 2014 10:02 AM by fireballprinting

    Popover selecting other fields?

    fireballprinting

      Title

      Popover selecting other fields?

      Post

           Hello,

           I just started playing around with popovers so I may be missing something. I'm finding that when a popover is open, it's creating a dotted line around the other editable fields in the layout, as if they're selected (see screenshot). This is showing up in filemaker and filemaker go. I've managed to work around this by making the fields not editable in browse mode and adding a go to field script, but I can't do that for every single field. Any suggestions would be much appreciated!

            

           Thanks!

      Screen_Shot_2014-02-02_at_11.58.36_PM.png

        • 1. Re: Popover selecting other fields?
          philmodjunk

               Are you testing this in FileMaker PRO on a computer or in FileMaker GO on an iOS device? (This is the FileMaker GO part of the forum).

               What you show looks like the standard appearance of a layout in FileMaker Pro when the layout has been opened for editing by putting the focus (cursor) in one of the fields of the layout. It can be prevented by by going to layout setup and clearing the the "show field frames when record is active" check box.

          • 2. Re: Popover selecting other fields?
            TSGal

                 Catherine Dentino:

                 Thank you for your post.

                 Are you only talking about Field frames in the Popover?  Do you have field borders set to solid line?  Dashed line?  None (no line)?  In the Layout Setup, what options do you have selected?

                 Is this behaving the same way in all layouts or just this one?  If just this one, check the Layout Setup options as well as compare the field formatting in the Inspector.

                 TSGal
                 FileMaker, Inc.

            • 3. Re: Popover selecting other fields?
              fireballprinting

                   Thanks! Deselecting the field frames checkbox in layout set up fixed it.