1 Reply Latest reply on May 21, 2012 1:32 PM by TSGal

    Printing single labels on continuous feed printers

    mk4482

      Title

      Printing single labels on continuous feed printers

      Post

      Hello!

      We have an Epson FX-980 that uses rolls of single labels, and once we migrated from FMP 6 to FMP11, we get an extra label feed after printing one label.  So the printer won't print one label and stop, it will print one label and then feed another blank one.  Does anyone know if this is a FMP11 issue?  I have even created a new label in case the conversion from FMP 6 to FMP 11 changed something.  We have tried the older driver and it reacts the same way.  This is used on a Mac that originally had 10.4 and FMP 6 and now has 10.7 and FMP 11, and it just uses the generic Epson 9-pin series driver (as the old computer did also).  There are no specific drivers for 10.7. 

      Perhaps there is someone out there who has 10.7, FMP11, and a dot matrix printer that works just fine.  Any suggestions would be very helpful.

      Thanks!

        • 1. Re: Printing single labels on continuous feed printers
          TSGal

          Maggie Miller:

          Thank you for your post.

          Have you tried one of the other Paper Sizes?  That is, when you tap the gear icon in the upper right corner to bring up the Print Setup window, tap "Paper Size", and then tap "More" and try one of those.

          Although this post appears in the FileMaker Go board, is is possible you meant FileMaker Pro?  If so, then try creating a custom Paper Size with the same settings as your label.

          TSGal
          FileMaker, Inc.