7 Replies Latest reply on Mar 20, 2014 7:08 AM by CoryPearson_1

    Security settings and container field behaviour

    johnswhitehead_1

      Title

      Security settings and container field behaviour

      Post

           I have a conatiner field that is used on the client's iPads to gather a signature to append to a report. This works fine (ie the dialogue pops up and the signature option is offered) provided the user has the [Full Access] privilege set. But any other privilege set appears to stop the dialogue box and the field can't be used.

           I made a test privilege set in which I switched everything on, ie tried to mimic the [Full Access] set, but even with no restrictions whatever the dialogue doesn't appear.

           I've tried alternating the status of the container field between Optimize for images and Optimize for interactive, but this appears to have no effect: either will work with [Full Access], neither will with anything else.

           So at the moment our solution is deployed with users having [Full Access]. I just know it's going to end in disaster if I can't find a fix for this!

           I'd be grateful for any help.