1 Reply Latest reply on Apr 30, 2013 1:28 PM by TSGal

    Why iPhone Portal showing only first 8 records of a 20 record list

    akliewer99

      Title

      Why iPhone Portal showing only first 8 records of a 20 record list

      Post

           BACKGROUND:
           I have two layouts, basically one layout duplicated. Each layout accesses a table with a portal of related records. The portals  have 20 records each.

           THE PROBLEM is on the iPhone:
           One layout shows all 20 records and scrolls up and down nicely, while the other layout only shows 8 records. It scrolls nicely just like the other portal but the rows are empty instead of populated. The records are there I just can NOT see them. I have double checked everything I can think of. How can a portal start to work and then quit working? I am at a loss for what else to do to debug this. Any ideas are greatly appreciated.

           BYW: On the desktop both layouts work perfectly. The iphone layout is where the issue shows up. No ipad version yet.

           Thanks to all for any insight you may have.

           Arlene

           Attached image of broken layout with blank records in portal

      Where_is_Portal_Rows_8-11%3F.jpg

        • 1. Re: Why iPhone Portal showing only first 8 records of a 20 record list
          TSGal

               Arlene Kliewer:

               Thank you for your post, and I apologize for the late reply.

               Without seeing your database file, it is difficult to determine why the portal information is not showing up in FileMaker Go.

               In case FileMaker Go has a memory issue, try rebooting FileMaker Go.  If the iPhone is having a memory issue, try rebooting the iPhone.  In case the layout is damaged, try creating a new layout (do not duplicate) with just the portal.

               I know it has been a couple of weeks, so if you have found a resolution, please post here so others with the same symptoms can benefit.

               TSGal
               FileMaker, Inc.