AnsweredAssumed Answered

[SOLVED] WiFI connection quit working

Question asked by JamesRoland on Oct 26, 2010
Latest reply on Oct 26, 2010 by JamesRoland

Title

[SOLVED] WiFI connection quit working

Post

Howdy,

The set up:

PC:Full Version FMP11.0v2/Win7 Home Premium

Brand new iPod Touch (32GB)/ FileMaker GO-iPod (FMP-G)

1) Installed FMP-G on the Touch, no probs

2) Set up new host in FMP-G, no probs, there were the FMP files I had set FMP Network Sharing "On" and with the IP address indicated

3) Worked like a chram! Typical Apple! ... it just worked! :)

...then.. had to restart the PC for another reason, and from that point on, I can no longer connect via WiFI as I had initially

Troubleshooting:

1) removed and reinstalled FMP-G on the Touch

2) put on my glasses and verified the correct IP address in FMP Network sharing matched what I had in Host :)

3) added a new host, same credentials

4) different PC (Win XP/ samve version of FMP)

5) Note: the sample applicatition that ships with FMP-G works just fine so it's leading me to believe it is network related

6) a few "cold-boots" of the PC

Would really like to get this working again ASAP so any guidance/suggestions are greatly appreciated.

Cheers!
Lyle

Outcomes