AnsweredAssumed Answered

"Connection Failed" when trying to upload db to FMP 13 server

Question asked by alternapop on Jan 21, 2014
Latest reply on Jan 22, 2015 by travispressestheredbutton

Title

"Connection Failed" when trying to upload db to FMP 13 server

Your post

     We have Filemaker Pro Server version 13 installed on a remote virtual server hosted by our data center.

     When I use FMP Client v13 to try to upload to the server, I get the error, "Connection Failed".   If I understand correctly, the client uses port 443 for this.

     Our server has two IP addresses.  One is used for internal access and one is used for public access for ports 80 and 443.

     The internal IP is open to: 5003, 16000, 16001, 16016, 16018, 2399

     The public IP is open to: 80, 443

     Selecting either IP address within the client's upload dialog fails.

     I've created two Groups with passwords, pointed them to a folder and have tried using both accounts and both IPs.

     I've opened 16000, 16001 and 443 within the firewall.  I've even tried turning off the firewall for testing this.   I can administer the server via the web from the internal IP.

     Server is Windows 2008, Client is 10.8

     What might I be missing?

Outcomes