1 2 3 Previous Next 43 Replies Latest reply on Sep 9, 2014 2:11 PM by TSGal

    13.0v2 ADMIN CONSOLE

    RickWhitelaw

      Title

      13.0v2 ADMIN CONSOLE

      Your post

           HI,

           I just updated to FMS 13.0v2 and the admin console is having problems. No files or clients are listed on the Activity page. Schedules are not visible either. Files are being served properly. However it's not possible to edit a schedule. Oddly, the Close All command and Open All seem to work and the results can be seen in the Log. I've restarted the server machine. No change. Is anyone else having these problems?

        • 1. Re: 13.0v2 ADMIN CONSOLE
          alan_barker

               Yes, I am having this exact problem.  I patched my production server last night around 8:00 in the evning, and noticed that the admin console was acting squirrely, but I assumed once I got to work on the high speed LAN, it would be ok - IT IS NOT!  The admin console is virtually useless - it just stays in the trying to refresh itself forever.

                

               FILEMAKER - this is broken  please issue an emergency fix.

               WORLD - DO NOT apply this patch to your machine

                

               Alan Barker

               Nidec Motor Corporation

          • 2. Re: 13.0v2 ADMIN CONSOLE

            Rick Whitelaw & AlanBarker:

                 Thank you for the posts.

                  

                 I am not having issues with my Admin Console after updating to FileMaker Server 13.0v2 on my Mac OS X 10.8.5 iMac workstation.

                  

                 Which installer was used to update to FileMaker Server 13.0v2? The updater or the full installer now included with the software downloads?

                  

                 If the updater was used, then could we back up any schedules and groups and try uninstalling and reinstalling with the full FileMaker Server 13.v2 installer?

                  

                 Lastly, what are the operating systems and browsers being used that are experiencing issues?

                  

                 TSFalcon

                 FileMaker, Inc.

            • 3. Re: 13.0v2 ADMIN CONSOLE
              alan_barker

                   For my situation, I am running this on a Server 2008 R2 Standard edition OS.  I had installed the base 13 server r1 on Sunday; admin console was responding normally.  Last night I patched to 13.02 – not a clean v2 install, but the patch.  The admin console has been hozed since then.

                   Just spoke with FMI tech support, I’m going to deploy the v2 patch on a test vm of mine that we used for user testing – I want to verify that it exhibits the same issue.  Tech support then suggested I uninstall the whole setup, and install the new fmps13.2 full install (without patching).

                    

                   Alan

              • 4. Re: 13.0v2 ADMIN CONSOLE
                aewerdt

                     Same problem here. Server 2008 R2; ran the update against 13.0.1, and the admin-console is extremely slow for most operations, and broken for others (like working with Schedules). I just downloaded the full 13.0.2 installer, but regarding:

                     

                          If the updater was used, then could we back up any schedules and groups and try uninstalling and reinstalling with the full FileMaker Server 13.v2 installer?

                     How does one back up the schedules?

                • 5. Re: 13.0v2 ADMIN CONSOLE
                  aewerdt

                       OK, I just found the answer to "Saving schedules and groups settings", though it requires the Admin Console! Hopefully the Admin Console works enough for this. Trying now...

                  • 6. Re: 13.0v2 ADMIN CONSOLE

                         Aaron Ewerdt:

                          

                         Thank you for the post.

                          

                         For others who may encounter this thread with the same question:

                          

                    Saving and loading schedules and groups in FileMaker Server 13

                          

                         Note: "The file is created with the following default name:  fms13_settings.settings. If the file is not being saved, make sure you have pop-up blockers disabled in your browser's security settings."

                          

                         TSFalcon

                         FileMaker, Inc.

                    • 7. Re: 13.0v2 ADMIN CONSOLE
                      aewerdt

                           I was able to backup up the schedules and groups using the Admin Console thankfully. Now the FileMaker service is turned off, and I am making an extra backup of my Data directory (I'm paranoid) before I actually uninstall/reinstall. Will hopefully know within 45 minutes if this works...

                      • 8. Re: 13.0v2 ADMIN CONSOLE
                        aewerdt

                             OK, it might have worked, but restoring the settings immediately broke it.

                             Steps:

                               
                        1.           Server -> Save Schedules and groups
                        2.      
                        3.           Uninstall FileMaker Server
                        4.      
                        5.           Reinstall FileMaker Server 13.0.2 from full install download
                        6.      
                        7.           Admin Console looks OK. Pages load real quick.
                        8.      
                        9.           Server -> Load Schedules and Groups
                        10.      
                        11.           Admin Console is now broken again!

                             Running out of time before customers notice I keep on turning the server off. Going to have to uninstall and stick with Server 13.0.1 for now.

                        • 9. Re: 13.0v2 ADMIN CONSOLE

                               Aaron Ewerdt:

                                

                               Thank you for the reply.

                                

                               If importing the settings appears to be the cause of the break, could we get a copy of that fms13_settings.settings file? 

                                

                               If so, please check your inbox at the top of the page for the instructions on how to send the files.

                                

                               TSFalcon

                               FileMaker, Inc.

                          • 10. Re: 13.0v2 ADMIN CONSOLE
                            RickWhitelaw

                                 TS Falcon,

                                  

                                    I replied to this post this afternoon. I'm running OS X  10.9.2. I used the updater to which I was led by the email I received from FMI. Where do I find the full install? How do I save schedules and groups if I can't see them? There is no settings file in my Safari downloads folder. How to uninstall FMS? I'm new when it comes to FMS.

                                     Obviously my earlier post didn't get recorded. Not surprising given the quality of the forum software.anyway, all help is appreciated. Is there any point in running the update software again in the hope that this time the Admin Console might be fixed?

                                 Rick

                            • 11. Re: 13.0v2 ADMIN CONSOLE
                              aewerdt

                                   Rick,

                                   I don't know if there is a public link to the full download of 13.0.2, but what I used was the link that was e-mailed me when I first purchased FMS, as that is the full download link as is updated to the latest version.

                                   To save your settings/groups, TSFalcon provided a link on how to do it about 5 posts up. When you first log into the Admin Console, select the Server menu item in the upper right-hand corner. The backup/restore options are there.

                                   I don't work on Macs too much, but after you have backed everything up, FMS can probably be uninstalled like other programs by dragging it from Applications to the Trash.

                                   For me, reinstalling didn't work for me, as reloading my settings file broke it again, so I had to revert back to 13.0.1.

                              • 12. Re: 13.0v2 ADMIN CONSOLE

                                     Rick Whitelaw:

                                      

                                     Thank you for the reply.

                                      

                                     Running the updater a second time would be a good test. If you are able to do that, please report back with the results. Also, testing the Admin Console from more than one browser or remotely from another computer on the network would help rule out possible causes.

                                      

                                     Aaron Ewerdt is correct about the settings and groups, and where to locate the full FileMaker Server 13.0v2 installer. The Mac OS .dmg file from the purchase email includes the full installer. The full installer also includes an "Uninstall" option. 

                                      

                                     Please me know if any the troubleshooting discussed above requires further clarification. 

                                      

                                     TSFalcon

                                     FileMaker, Inc.

                                • 13. Re: 13.0v2 ADMIN CONSOLE

                                       Aaron Ewerdt:

                                        

                                       Thank you for the reply.

                                        

                                       I imported your fms13_settings.settings file into the FileMaker Server 13.0v2 Admin Console, and while I did receive errors due to not having the same database files, the Admin Console is still functioning normally and at the same speed as prior to the update. I can log in and out and move between panes and tabs at the same speed as before.

                                        

                                       Could you further expand on what was "broken again" when you imported? Did you try more than one browser or remotely? Anything else that may help me replicate?

                                        

                                       TSFalcon

                                       FileMaker, Inc.

                                  • 14. Re: 13.0v2 ADMIN CONSOLE
                                    aewerdt

                                         More info:

                                         After a fresh full install of v13.0.2, I used a local Chrome browser to finish the deployment wizard, and then selected a couple of pages within the Admin Console, and everything worked OK.

                                         Then from the local browser, I imported my settings, and when the settings were imported, I selected the Schedules page, and it and every other page I try to launch now loads slowly.

                                         When I mean slowly, I mean a page change takes 30-60+ seconds, with the wait dial icon in the upper right-hand corner shifting from white to yellow to red. After a page appears, the red loading icon can still stay. If you click any links with the loading icon still present, nothing with load and you have to refresh the screen which takes you back to the login prompt. After a page loads completely, any action (changing a field's value or checking a box or clicking a box) will pop that loading icon back up and sometimes after 30+ seconds the setting will change. In some instances, like the schedules, after the page loads, clicking a schedule will freeze the page. As in the loading icon will remain indefinitely, and I never get the option to edit the schedule.

                                         Browsers used: Chrome locally, and Chrome and Firefox remotely, all with the same result.

                                    1 2 3 Previous Next