0 Replies Latest reply on Apr 2, 2012 6:58 AM by KristinMaling

    Admin Console can't connect — Conflict between FileMaker Server 10 and OS X 10.5 Leopard Server W...

    KristinMaling

      Title

      Admin Console can't connect — Conflict between FileMaker Server 10 and OS X 10.5 Leopard Server Web service?

      Your post

      Could someone tell me if there's any known issues between FileMaker Server 10 and the OS X 10.5 Leopard Server Web service? Recently I enabled the Web service on one of my Xserves hosting FileMaker Server and I didn't noticed any issues at first. But, today, when I attempt to connect to FileMaker via the Admin Console, I received an "unable to connect" message. So, I went to a different machine and attempted it again, but still nothing. I went through some issues with the Admin Console not connecting to FileMaker Server 10 recently because of an issue updating Java on the machine, but that issue was eventually resolved with a Java update.

      I just cleared Java's cache (Java Preferences > Network > Delete Files) and when I tried to connect to the FileMaker Server via the Admin Console, I now got a bit of a clearer message "Unable to launch the application — Could not load the file/URL specfied: http://xxx.xxx.xxx.xxx:16000/admin_console_webstart.jnlp". After seeing this error, I think tried to connect directly to FileMaker Server via a web browser, and same thing — the browser can't connect to the server on port 16000.

      So, I'm wondering if there's a conflict between the web server that comes with OS X 10.5 Server and FileMaker Server? I've shut down the web server via Server Admin, but this hasn't changed anything. So, I'm not 100% convinced that's the problem?

      Anyone have any suggestions?

      Thanks,
      Kristin.