AnsweredAssumed Answered

Admin console not controlling database

Question asked by dysartj on May 24, 2009
Latest reply on Jun 9, 2009 by TSGal

Title

Admin console not controlling database

Your post

 

Hi again.

 

I am back to seek more help.

I have a similar issue to one I reported before (http://forum-en.filemaker.com/fm/board/message?board.id=us-fms&thread.id=285).

Admin Console runs, but does not recognize the server, that is, it acts as if the database server is not working.

The solution last time was to remove the Java preferences. (Thanks to TSGal for providing that solution).

 

However, the resolution last time does not work this time.

The current situation is as follows:
I upgraded the Mac Pro I use for FMS 9 ADV to MacOS 10.5.7 and restarted. I am not sure that the issue wasn't there before the upgrade.

 

The server is set to start automatically when the computer restarts, and that procedure apparently proceeds without error because the files are available.

 

I have deleted java preferences (I have Java web Start 12.2.It is curious that when running on my laptop, this application has a full menu list .. EDIT APPLICATION VIEW HELP (Java 1.5 configuration), but on my Mac Pro it shows only the APP name (Java 1.6 configuration). I have tried to figure out from others posts if the Java 6 issue is a factor here. It should be noted that the Mac Pro is 64 bit and supports Java 6, but Java 5 is the first priority. My laptop is running the Admin Console and is 32-bit so does not support Java 6.

 

I have removed the Filmaker Server apps from Java, have tried closing databases and stopping server in Terminal (unsuccessfully), have reinstalled Java 10.5 Update 2, have repaired permissions from two different Admin accounts and restarted numerous times. (NOTE here that permission repairs are repeated each time)

 
I do have Server 10 Advanced for upgrade, but I would like to get 9 resolved first. The main issue is having a lot of databases open that are used only sparingly.... and the fear that something may occur that will require Admin intervention, and I have no way of controlling the server.

 Any ideas would be appreciated.

PLEASE NOTE:
This is an edited version of a post that was added to the thread noted above. This is a re-post as a new item because it does not respond to the solution accepted in the original thread. The unedited version included a long list of permission issues that are noted by Apple to be of no consequence.

 

JD








Outcomes