AnsweredAssumed Answered

Admin Console Start Page: requires a supported version of Java

Question asked by MarkTaber-Miller on Jan 2, 2014
Latest reply on Jan 6, 2014 by disabled_ntaylor

Title

Admin Console Start Page: requires a supported version of Java

Your post

     When I try to launch FM Server the admin console start page displays a message saying it requires a supported version of Java. 

     I have updated Java and still get the message - can't get past this.

      

     FM Server 12.05.551 windows server 2008 R2

      

Outcomes