3 Replies Latest reply on May 6, 2015 12:54 PM by disabled_ntaylor

    Annoying FIleMaker Server Save Settings Message

    regex

      Title

      Annoying FIleMaker Server Save Settings Message

      Your post

      While attempting to save new settings for the backup folders, it does not save.  It produces the message, "You have unsaved changes, please save or revert your changes."  The path directives are correctly set, the D drive is directly attached to the server.  Any thoughts are welcomed. 

      backup.jpg

        • 1. Re: Annoying FIleMaker Server Save Settings Message

          regex:

           

          Thank you for the post.

           

          A few questions to help us narrow this down:

           

          1. What is the version of FileMaker Server 13?

          2. Does the file path validate when the “Validate” button is pressed?

          3. What (if any) is the error message when clicking the “Save” button?

           

          Specifying a valid backup or database folder path.

           

          Please keep me updated with any progress.

           

          TSFalcon

          FileMaker, Inc.

          • 2. Re: Annoying FIleMaker Server Save Settings Message
            regex

            This is using FileMaker 13. The validate button doesn't do anything.  I hit validate and nothing happens.  I know the path is correct and the path is set properly. 

            • 3. Re: Annoying FIleMaker Server Save Settings Message

              regex:

               

              Thank you for the reply.

               

              “This is using FileMaker 13.”

               

              I apologize for the confusion. The question was which version of FileMaker Server 13? FileMaker Server 13.0v1? FileMaker Server 13.0v9?

               

              “The validate button doesn't do anything.  I hit validate and nothing happens.”

               

              I am unable to replicate this. To attempt to replicate, I performed the following steps:

               

              1. Created a folder called FMBACKUP on an attached D:/ drive

              2. Changed the “Path:” to filewin:/D:/FMBACKUP/

              3. Clicked “Validate”

                  Note: The screen displays “Valid path: filewin:/D:/FMBACKUP/

              4. Clicked “Save”

               

              Since the installation is not giving any prompt like normal, then I would suggest uninstalling and reinstalling FileMaker Server 13 using either the full v5 or v9 installer.

               

              Keep me updated with any progress.

               

              TSFalcon

              FileMaker, Inc.