1 Reply Latest reply on Sep 5, 2013 8:03 AM by JuhaniLämsä

    Can't open databases with IWP

    JuhaniLämsä

      Title

      Can't open databases with IWP

      Your post

           Hi,

           I've installed FileMaker Server 12 Advanced on a Mac Mini MD387S/A to replace out Server 7 Advanced. The installation went fine, IWP testing was good and I can access the FMServer_Sample database just fine with IWP.

           Then I uploaded the old databases to Server 12 Advanced. I can open them though IWP on my computer (which has FileMaker Pro 12 installed) but I cannot open them from another computer. I have tried with Internet Explorer, Firefox and Safari. Two of the computers are Mac and one is a windows computer.  The thing is that I can see all of the databases in the root IWP web page but when I click on them they do not open and do not ask for login credentials like they should. Hovering over the link shows what looks like the correct URL to access the database, but it gets back to the root page. However, the test FMServer_Sample works fine for all users.

           My issue is similar to issue http://forums.filemaker.com/posts/dab7c989c0. However, I have tested all the steps in that issue and my problem still remains.

           I tried to redeploying the web publishing engine, create a new database to see if I could open that and I have also reinstalled FileMaker server after the instructions from the link above,  but nothing has worked so far.

           Any ideas?