AnsweredAssumed Answered

Cannot Administer FileMaker Server 10 (Windows)

Question asked by databuzz on May 23, 2010
Latest reply on Jun 22, 2010 by philmodjunk

Title

Cannot Administer FileMaker Server 10 (Windows)

Your post

I have just installed FileMaker Server v10 on a Windows Server 2003 Standard Edition SP2 with 4GB RAM.

 

The installation was successfully and after the restart I launched the FMS 10 Start Page to commence administering the server but the Admin Console never loaded (the green animated dots just kept on animating and I gave up after 10 minutes). I then used the URL to the server (this was on the server itself) trying both:

 

http://localhost:16000

http://192.168.x.x:16000

 

and in both cases I got the following error:

 

HTTP Status 500 -

FileMaker Server has encountered an error:
The server encountered an internal error () that prevented it from fulfilling this request.

If the Server Launch Page is not available, visit the FileMaker Website for more assistance.

FileMaker Server 10

 

--

I then tried on a client computer and also got this same error. All the processes are running and there is no Firewall running either. We have tried restarting the computer and restarting the FileMaker Server many times. The database server is running and hosting the FileMaker Sample database which we can connect to succesfully from client computers (and our own databases). We are just unable to administer the server so we cannot schedule backups etc.

 

The Event.log doesn't have any details of any problems with the Admin server (no errors at all). The version of Java is the version that was installed by FM Server 10. The only other details I could find were from the AdminServer.log which I can include (too large to submit in this post) if required.

 

Thanks 

 

Outcomes