1 Reply Latest reply on Dec 24, 2009 9:11 AM by CrazyIvan

    Cannot connect to IWP externally

    CrazyIvan

      Title

      Cannot connect to IWP externally

      Your post

      Hello all,

       

      First post here. My problem is that I can connect to my IWP database internally using http://xxx.xxx.org/fmi/iwp but when I attempt to use the same URL outside of my internal network I cannot connect. I am utilizing th latest version of Filemaker Server Advanced on a Mac Mini utilizing the latest version of the Mac OS (I have updated the OS). I currently have the firewall on this system disabled and have the Web Server enabled (not sure if that is necessary). My assumption is that the default port being used is: 80, which is wide open on my network firewall (I have several sites hosted on a Windows system that work just fine on this port). I also have the local IP for this machine, which is static, mapped to a public IP and a FQDN through my host.

       

      I have another system that is running Windows XP Pro SP3 utilizing the latest version of Filemaker Pro hosting a "test" database with the same information. I can access this database only on that machine, I can't even get the database through IWP to show on another machine on the same network, however, the page at least half loads unlike what is occuring on the Mac through an external network. I hope what I have typed isn't that confusing, please help!! Thanks!

        • 1. Re: Cannot connect to IWP externally
          CrazyIvan
             Looks like it was an IP routing issue on our firewall so I'm able to access the IWP site externally now. However, I am still having problems with the test server for some odd reason. The default page doesn't want to load all of the way, just a few graphics, no links or anything. I can't imagine that would be a firewall issue too since I've disabled the machines firewall and tested with the same results. Any input is appreciated and if anymore information is needed I can certainly provide. Thanks again and Happy Holidays!